This web page requires JavaScript to be enabled.

JavaScript is an object-oriented computer programming language commonly used to create interactive effects within web browsers.

How to enable JavaScript?

pip install vi_spacy and en-core-web-sm incompatible

Blog December 2, 2021 0

vi_spacy is a Vietnamese language models pretrained word vectors, tok2vec, tagger, parser on 18 GB of Vietnamese news, 270K unique vectors (300 dimensions) for The gitlab is here.

Sometimes, You will get the error when trying to install the vi_spacy via pip:

pip install

And the error:

ERROR: pip’s dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts.
en-core-web-sm 2.3.1 requires spacy<2.4.0,>=2.3.0, but you have spacy 3.0.7 which is incompatible.

Because you have the spacy>3.0.x and the en-core-web-sm 2.3.1 is incompatible. Just run the pip above to fix:

python -m spacy download en_core_web_sm

Nam Le

0 responds

Leave a Reply

Your email address will not be published. Required fields are marked *

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.